View Source Code
Support
X

View the Jaxx Codebase

Jaxx's code is now available to view below. This is the full code (minus third party libraries) of our wallet's back end; it does not contain any UI elements.

Choose the Version:




Your blockchain interface

X

Jaxx Blockchain Wallet

You can activate the Jaxx Extension on Firefox by reading the following steps.

Note: Firefox release version 48 is currently incompatible with Jaxx.

  1. Download the .xpi file below.
  2. In Firefox, select Settings > Add-Ons.
  3. From the menu bar on the left, select Extensions.
  4. Select Tools (gear icon next to search bar), then select Install Add-On from File.
  5. Locate the Jaxx .xpi file and select Open. When Firefox prompts you, select Install

$ sha1sum jaxx_bitcoin_and_ethereum_wallet-1.1.7-fx.xpi 99464cd4deabbeae608390b65d3166444642180b

X

Jaxx Blockchain Wallet

Jaxx requires Windows 7 (or later)

$ sha1sum Jaxx-v1.1.7-win-x64.zip 26e61bf5d52eaf5c7b9c5ea9573412e11cf8da83

$ sha1sum Jaxx-v1.1.7-win-ia32.zip f38ddfb5f63c0c10be162528d1511474f199d1c2

X

Jaxx Blockchain Wallet

Jaxx requires Ubuntu 12.04, Fedora 21, or Debian 8 (or later)

$sha1sum Jaxx-v1.1.7-linux-x64.tar.gz 365b702638a8bb0a6235f7cdf9a0758e1754f98d

$sha1sum Jaxx-v1.1.7-linux-ia32.tar.gz 064937e027147c5ff297fb8bce260810a0f23546

X

Jaxx Blockchain Wallet

Jaxx requires OS X 10.9 (or later)

Note: Depending on your system settings, the operating system might warn you that "Jaxx can't be opened because it comes from an unidentified developer." You can either change your system settings to allow apps from unknown developers in your `Security & Privacy` settings, or simply right click Jaxx -> Open, will prompt you with a warning

$ sha1sum Jaxx-v1.1.7-osx.dmg 761d6e3936af8c9362e3ea15f0b93e1d512c6ff8